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1. INTRODUCTION

The exercise will show how to model transient heat transfer including radiation. As
a starting point, the model from Exercise no. 1 will be used, which will be extended to a
two-dimensional case to take into account convective heat exchange on the outer surface of
the pipe. In the final stage, the radiation component of the heat stream from the outer
surface of the pipe will also be taken into account. The diagram of the analyzed case is
presented in Fig. 1.
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Fig. 1. Diagram of the issue of complex heat exchange



2. ONE-DIMENSIONAL TRANSIENT HEAT CONDUCTION THROUGH A
CYLINDRICAL WALL WITH TAKING INTO ACCOUNT CONVECTION AND

RADIATION
2.1. GEOMETRY
Do the following:
1) Open Workbench file containing Exercise no. 1
18
[Cw_files]
=] Cwel
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£ Cwl
2) RMB click on Mesh and select Duplicate to copy geometry from Exercise no. 1
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3) RMB click on Mesh and select Rename. Change name into Cw2
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4) Double click LMB on Geometry in Cw2
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5) Turn off the visibility of the cutting plane from Exercise no. 1



To Activate or Suppress for Physics

Hiding and showing will not affect an object’s inclusion in the ph.st

ctivate an obje 1%
click on it with the right mouse buttonand se Supples\ for
Physics or Activate for Physics in the context menu

B Do not show this message again

Workbench Detail Sheet Metal
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: '0! Sdect Pull Move Fill 2 Combine
Mode Edit Ini

T Sketch Mode (K) H—

to S8 £ Work on the sketch grid in 2D. plid

® Press F1for more help. or F3 for a video.

7) Using LMB point to as the drawing plane the front pipe face

it
e
8) Set the view parallel to the screen (Shift + v lub |—J)



9) Select the rectangle drawing icon, move the cursor to the center of the
coordinate system and press the key Shift
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10) After Shift clicking two dimension edit fields will appear. Set horizontal
dimension as 50 mm and vertical dimension as 0 mm. To switch between
dimensions use the Tab key. Confirm Enter.
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11) Set horizontal dimension to 100 mm and vertical dimension as 120 mm. To
switch between dimensions use the Tab key. Confirm Enter.
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12) Return to 3



0 Activate the Pull tool in 3D

® Press F1for more help.

13) By sliding the Scroll button pressed rotate the view as below

14) On the left side of the screen, with LMB select No merge



|Structure] Layers Selection Groups Views

£ General
4 500 = G @ Nomeze
DAl o —
3’&@@ Control whether the Pull result is
merged with interfering solids.
Properties
Press F1 for more help.

15) Then position the cursor so that the yellow arrows show up




16) Move the cursor while LMB is pressed and set the value to 100 mm, then
confirm Enter.

z

17) Press Esc to go out from Pull and select with LMB pipe inlet surface



L l

18) Press Delete to remove the orange surface and close Spaceclaim.
19) Save project in Workbench (Ctrl + s).

2.2. NUMERICAL MESH

1) Double click on Mesh and select Yes

ANSYS Workbench

A Upstream data needs to be re-read. Would you like to read
the upstream data?

2) Select an edge selection filter

3) RMB on Mesh and choose Insert->Sizing
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: Mode Merge Group
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4) With LMB select the edge of the cuboid along the pipe direction, then confirm
Apply
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5) In Details apply the following settings



Details of "Edge Sizing 3" - Sizing a
[<I| Scope
Scoping Method Geometry Selection
Geometry 1 Edge
[=1| Definition
Suppressed |Nc|
_Number of Di\risionsl -
Mumber of Divisions |1
[=| Advanced
Behavior Soft
Growth Rate Default (1,2)
Capture Curvature Mo
Capture Proximity Mo
Bias Type Mo Bias

6) Click Generate Mesh and observe the numerical mesh.
7) Click RMB on Mesh and select Insert->Method
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8) LMB select cuboid and confirm Apply.
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-8, Edge Sizing

B, Edge Sizing 2
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. Edge Sizing 3
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Details of "Automatic Method" - Method

= Scope

|=I| Definition

Scoping Method | Geometry Selection

T 1|

Cancel

Suppressed

No

Method

Automatic

Element Order

Use Global Setting

9) In Details apply the settings below
Details of "MultiZone 2" - Method

[<I| Scope
Scoping Method Geometry Selection
Geometry 1 Body

[=I| Definition
Suppressed Mo

ethod MultiZone |
Mapped Mesh Type Hexa
Surface Mesh Method Program Controlled
Free Mesh Type Mot Allowed
Element Order Use Global Setting
SrofTrg Selection Automatic
Source Scoping Method | Program Controlled
Source Program Controlled
Sweep Size Behavior Sweep Element Size
Sweep Element 5ize | Default

[=I| Advanced
Preserve Boundaries Protected
Mesh Based Defeaturing | Off
Minimum Edge Length 5,0265e-002 m
Write ICEM CFD Files Ma

10) Click Generate Mesh and observe the numerical mesh.




11) Change filter into body selection

ool LR
= }ﬁﬁluse‘fﬂﬁ@

12) RMB on Mesh and select Insert->Sizing
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@ Contact Match

Node Merge Group
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13) Select cuboid and confirm Apply.
14) Apply the settings below.

B

B

Details of "Body Sizing" - Sizing a
Scope
Scoping Method | Geometry Selection
Geometry 1 Body
Definition
Suppressed Mo
Type Element Size
Element Size | 2,e-003m |
Advanced
Defeature Size |Default [4,63682-005 m)
Behavior | Hard |
Capture Curvature | Mo
Capture Proximity | Mo

15) Click Generat Mesh and observe the numerical mesh.




16) RMB in the tree on Geometry of the pipe and select Hide Body

| Filter:  Name -
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+/| Graphics Prope:
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Suppressed Mo | [[E) Suppress All Other Bodies
Coordinate System | Default

-} Generate Mesh

Behavior None Update Selected Parts >
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Assignment ] Clear Generated Data
Fluid/Solid Definec &lb Rename (F2)
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Properties ] Group (Ctr+ G)
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= CAD Attributes

Color143,175,143

PartTolerance: ‘o,oooooool

17) RMB click on Mesh and select Insert->Inflation



2P 3 & 4l
@) Project :
= (@] Model (C3)

=P Geometry

- £f SYS-1\Sokd

- ey @ SY5-1\Solid

‘/E Materials

s Coordinate Systems

B8 Connections

SR

<} Update @ Sizing
Details of "Mesh" % Generate Mesh ¥, Contact Sizing
- - ENg| L
=l| Display ﬁ Refinement
Display Style Preview |
| Defaults Show . BH Face Meshing
Physics Preferen ?@ Mesh Copy

:j Create Pinch Controls

Solver Preferenc

fg@ Match Control

Element Order | ) Show All Bodies (Shift+ F9) @ Pinch
St | it Vot ~ T
[+]| Sizing -
[+ Quality ] Clear Generated Data @] Contact Match Group
[#| Inflation db Rename (F2) @ Contact Match
Advanced
— (] Group All Similar Children Node Merge Group
Statistics @ Node Merge
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18) LMB choose cuboid and confirm Apply
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Details of "Inflation” - Inflation
[=l| Scope

Scoping Method
Geometry

Cancel

Suppressed No

Boundary Scoping Method | Geometry Selection

Boundary Mo Selection

Inflation Option Smooth Transition
Transition Ratio Default (0,77)
Maximum Layers 5
Growth Rate 1,2

Inflation Algarithm Pre

19) Change filter into face selection
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Face (Ctrl+ F)
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20) LMB indicate the cylindrical surface in the cuboid and LMB click in the yellow

4

field and then Apply
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I:I"-V% Connections
[—]7% Mesh

,,@.. Edge Sizing
B, Edge Sizing 2
,/m MultiZone
/e Edge Sizing 3

,/% MultiZone 2

: 1. Body Sizing
?A Inflation v
Details of "Inflation” - Inflation 2
[=I| Scope
Scoping Method |Geometry Selection
Geometry |1 Body
[=I| Definition
Suppressed Mo
Boundary Scoping Method | Geometry Selection
Boundary Mo Selection

Inflation Cption

Smooth Transition

Transition Ratio Default (0,77}
Maximum Layers 5
Growth Rate 1,2

Inflation Algaorithm

Pre
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21) In Details apply the settings below

Details of "Inflation” - Inflation

[<I| Scope
Scoping Method Geometry Selection
Geometry 1 Body

[=1| Definition
Suppressed Mo

Boundary Scoping Method

Geometry Selection

Boundary

1 Face

Inflation Cption

First Layer Height

First Layer Thickness |

1,e-004 m

Maximum Layers 12 |
Growth Rate 12
Inflation Algorithm Pre

22) Turn on the visibility of the pipe




Filterr Name v

Bar®a s
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= ,,@ Geometry
@ W/f Update
ey @ SYS-1\Sa 7
v $ e -/ Generate Mesh
#-— s~ Coordinate Sys
+) ,,@ Connections Preview >
= /4 Mesh
,,@K Edge Sizit Export... »
1. Edge Sizit
; -~ 194 Show Body (F9)
Detalls of Y N Solid | 'Q Show Al Bodies (Shift+ F9) i
| Srapiles Propesves @ Invert Visibility

-| Definition
||| Suppressed  |No Suppress Body
Coordinate System | Defau Suppress All Other Bodies

Behavior |None
Reference Frame | Lagrar Update Selected Parts B
E=l| Material <%0 Create Named Selection
Assignment —
Fluid/Solid Define ] Clear Generated Data
+/ Bounding Box alb Rename (F2)
[+ Properties ==
¥ | Statistics __| Group (Ctrl+ G)

23) Click Generate Mesh and observe the numerical mesh.

24) Change filter into body selection
™ ® ||@ B

s Close Vertices | 1,9e-
25) LMB choose cuboid and then RMB choose Create Named Selection




Insert
Go To

‘-j Repair Overlapping Named Selections
Export...

@’ Hide Body (F9)
':;:' Hide All Other Bodies (Ctrl+ F3)

Q Filter Tree Based On Visible Bodies

Suppress Body
Suppress All Other Bodies

@ Isometric View

I=0

o Set

*3_ Restore Default (H)
@) Zoom To Fit (F7)

@l ZLoom To Selection (£)

@28 Image To Clipboard (Ctrl+ C)

Cursor Mode
View
79 Look At

|.Assu
The latest requests were answered after ~ [:\Ko|

26) Name the body Fluid_domain

,‘%;. Create Coordinate System

= Create Mamed 5election (M)...
5 Select All (Ctrl+ A)
%) Select Mesh by ID (M)...



Selection Mame

Fluid_domain|

P

®  Apply selected geometry
) Apply geometry items of same:
Size

Type

Location X

Location ¥

Location £

L]
L]
L]
L]
L]
L]

Apply To Corresponding Mesh Modes

s | Cancel |

27) Change filter into face selection
e &
5 J;'ﬁ’CIDse Vertices 1,
28) With Ctrl pressed choose two frontal faces in the cuboid




Insert
Go To

¢ Hide Body (F9)
& Hide All Other Bodies (Ctrl+ F9)
¢ Filter Tree Based On Visible Bodies

@ Suppress Body
(S Suppress All Other Bodies

@ Hide Face(s) (F8)

& Isometric View
3 Set

3. Restore Default (H) —
®) Zoom To Fit (F7) 0075

-

®), Zoom To Selection (2)

&3 Image To Clipboard (Ctrl+ C)

Cursor Mode L] ITlmE
:sponse. The latest requests were answe View » PRZEDMIOTY\WZP Mon
P Look At

A Create Coordinate System

Create Named 5election (N]...
& Select All (Ctrl+ A)
§R) Select Mesh by ID (M)...

29) Name it side_fluid



Selection Mame >

|side_fluid] X

(®  Apply selected geometry
O Apply geometry items of same:

D Size
|:| Type
|:| Location X

Location Y

L]
|:| Lacation £
L]

Apply To Corresponding Mesh Modes

k. I Cancel

30) Similarly, select the remaining four walls of the cuboid and name them walls




Insert
Go To »

Q Hide Body (F9)
Q@ Hide All Other Bodies (Ctrl+ F9)
Q Filter Tree Based On Visible Bodies

Suppress Body
Suppress All Other Bodies

Q Hide Face(s) (F8)

& Isometric View
:ISO Set

|

f 3: Restore Default (H)
E @) Zoom To Fit (F7)
0'000- (@) Zoom To Selection (Z)

| @® Image To Clipboard (Ctrl+ C)

| Cursor Mode v [
{ View 3 \.
| Association 99 Look At
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A Create Coordinate System

QI Create Named Selection (N)...

@& Select All (Ctrl+ A)
&%) Select Mesh by ID (M)...

31) Close Ansys Meshing and save project in Workbench.
2.3. SYMULACJA NUMERYCZNA

1) RMB on CFX from Exercise no. 1 and select Duplicate



v A v B
e N - ]
2 B9 Geometry + 2 e Setup ] Refresh
3@ Mesh v ,—/.3 '@ souto] 7 P
Mesh 4 O Results|<a Duplicate
CFX Replace With
Clear Generated Data
)X Delete
Z] = Hlsl Rename
B Properties
2 Geometry v Add Note
3@ Mesh 7,
Cw2

2) Then select No

I\ ANSYS Workbench

A

Should upstream connections from the rest of the project
] be kept for created systems?

ped

Yes

Mo ||

3) Change name into RadiationConvection




v A - B

2 . Geometry v /. a Setup v 4
3 @ Mesh 3 @ Soution v/
Mesh 4| Resuks /
CFX

v

C
.

2 | Geometry v 2 @ setwp Refresh
3 @ Mesh y . 3| @ soution -/ Update
ow2 4 9 Results 53 Dupiicate
of CF>
Gy Replace With >
Clear Generated Data

e il
A EBRename
Type Properties
Add Note

Note: if you don't see cell D, use Scroll to zoom out in Project Schematic. Then
you can move cell D with LMB.

4) LMB click on Mesh in Cw2 and drag on Setup till Transfer C3 appears, next
release LMB.

Project Schematic

A - B

w

: S ‘

2 Bl Geometry 4—_/‘.2}_&_5_"’2?___:{_‘-:
3 ﬁ Mesh \/ 3 @ Solution "

| F

Mesh 4 9 Results " 4
CFx

- D
o e -l
2 Geometry « zi Transfer C3 i
3|‘ Mesh 7 J 3 @ soluton 7
Cwi 4 Q Results %

RadiationCaonvedion

5) RMB on Mesh in Cw2 and select Update



6) Double click LMB on Setup to edit a numerical model with a new numerical

grid

Project Schematic

v A
I8 ' Mesh

2 Geometry ‘—/-.2 a Setup
3 @ Mesh v’ 4 3 @ solton v

v B

B

v o

4—9 Results v 4

Mesh
CFX
v C v D
- B

& .

2 | Bl Geometry v /—02 @ setup
3|3Mesh 7 Lalubian.

Cw2

A

(P Edit..

=3 Duplicate
Transfer Data From New >
Transfer Data To New >

|/ Update |

Update Upstream Components [
Clear Generated Data
@] Refresh
Reset
B5] Rename

Properties

Quick Help
Add Note




Project Schematic

- A

1

2

3 |
Mesh

- C

i | Mesh

2 Geometry v

3 @@ Mesh v 4
Cw2

7) Double click LMB on Default Domain

- B

. B

Bl Geometry ‘—’/—.2 @ setp v
@ Mesh v 3 @3 Soluton v

4 @ Resuts +
CFX

2

3 @) soluton
4 9 Results &

Al

RadiationConvedion

A [EI Mesh
> |8 sys-11.cmdb
> @ Connectivity
~ @] Simulation
~ [ Flow Analysis 1
G Analysis Type

hd Default Domain
it Default Domain Default
ii inner
it outer
BE sym
'HJ Initialization
ﬂ Interfaces
hd Solver
2" solution Units
hﬁ Solver Control
Output Control

[ - -
8) Apply the settings below.




Cutline Domain: Default Domain
Details of Default Domain in Flow Analysis 1

Basic Settings Solid Models Initialization Solver Caontrol
Location and Type

Location Solid_domain]| V| III
S——
Domain Type |Solid Domain - |
Coordinate Frame |Coord 0 - |
Solid Definitions. .. =
Solid 1
Solid 1 =
Option |Maten'al Library - |
Material | SteellinearThermCond V| IZI
Marphology =
Option |Contir1uo|..|s Solid - |
Domain Models
Domain Mation =
Ciption |5131J'onar'5r - |
Mesh Deformation =
Option |None - |

9) Create a fluid domain and name it Fluid_domain

£ o[l arasmi. b

Insert Domain ? >

e Lt
o) [N

Viewl «

Name | Fluid_domain| |

i =

10) Apply the settings below



Cutline Diomain: Fluid_domain
Details of Fluid_domain in Flow Analysis 1

Basic Settings Fluid Models Initialization

Location and Type

Location I FIuid_dDmainl w
Domain Type Fluid Domain -
Coordinate Frame Coord 0 -

Fluid and Particle Definitions. .. =
Fluid 1
[l
Fluid 1 B
Option Material Library
Material |aratzsc |
Maorphalagy =
Option Continuous Fluid
[ ] Minimum Volume Fraction
Domain Models
Pressure =
Reference Pressure | 1 [atm]
Buoyancy Model =
Gravity ¥ Dirn. ID [m 5~-2] I |
Gravity ¥ Dirn. |-5.81[ms~-7 |
Gravity Z Dirn. ID [m 5~-2] I |
Buoy. Ref. Temp. IZEI [C] I |
Ref. Location =
Oiption Automatic
Domain Motion =
Option Stationary
Mesh Deformation =

Option Mone



Cutline Domain: Fluid_domain
Details of Fluid_domain in Flow Analysis 1

Basic Settings Fluid Models Initialization

Heat Transfer =
Option IThermaI Energy I -
[] tnclude Pressure Transient Term

[] Ind. viscous Dissipation

Turbulence =
Option INonE {Laminar) I - | IZ'
Combustion =
Option |None - |
Thermal Radiation =
Option Monte Carlo - |
Mumber of Histaries | 10000 | [l
Transfer Mode |Parti::ipatir1g Media - |
Spectral Model =
Option |Gra1,r - |
Scattering Model =
Option |None - |
] Electromagnetic Model
11) Confirm OK.

12) Create a boundary condition in the fluid domain

ON~| ﬂ'#'ﬁ'ﬂiﬂ k

13) Name it walls

Insert Bound... 7 >

Mame | walls| |

e

14) Make the following settings and confirm OK.




Qutline Boundary: walls
Details of walls in Fluid_domain in Flow Analysis 1

Basic Settings Boundary Details Sources Plot Options

Boundary Type Wall -

Location walls e |

[ ] Coordinate Frame

Outline Boundary: walls
Details of walls in Fluid_domain in Flow Anabysis 1

Basic Settings | Boundary Detais | Sources  Plot Options

Mass And Momentum
Option Mo Slip Wall -

[] wall velocity
[ ] Turbulent Wall Functions (Beta)

Wall Roughness
Option Smooth Wall -

Heat Transfer

Fixed Temperature 20 [C]
[ ] Turbulent Wall Functions (Beta)

Thermal Radiation

Option Opague -
Emissivity 1. |
Diffuse Fraction | 1. |

15) Create a boundary condition in the fluid domain

ON~| ﬂ"#'ﬁ'ﬂim k

*[% — Lt in Default Domain Modified
el

'I-+-l
= in Fluid_domain

16) Name it sym_fluid and apply the settings below and confirm OK.

COutline Boundary: sym_fluid
Details of sym_fluid in Fluid_domain in Flow Anabysis 1

Basic Settings
Boundary Type Symmetry -
Location side_fluid| W

17) Double-click the initial condition icon



Cutline

A [—\E-I Mesh
8] sys-11.cmdb
G Connectivity
hd [EI Simulation
v [ Flow Analysis 1
@ Analysis Type
hd (& Default Domain Modified
't inner
PE outer
P+ sym
v [«] & Fluid_demain
't Fluid_domain Default
€ sym_fluid
MIPE walls
@ Interfaces
A . Solver
2" Solution Units
t’f‘s, Solver Control
CQutput Control

18) Apply the settings below and confirm OK.




Outline Initizlization
Jetails of Global Initialization in Flow Analysis 1

Global Settings

[] Coordinate Frame
Initial Conditions

Velocity Type Cartesian
Cartesian Velodty Components
COption Automatic with Value

U 0 [ms™-1]

W I 0 [ms"-1] I

W I 0 [ms™-1] I

Static Pressure

COption Automatic with Value
Relative Pressure 0 [Pa]

Temperature

COption Automatic with Value
Temperature |2I3I [C]

Turbulence

COption Medium (Intensity = 5%%)

Radiation Intensity

Option Automatic

19) Delete outer boundary condition



Qutline

v @] Mesh
> @l sYs-11.cmdb
’ @ Connectivity
v @ Simulation
v @ Flow Analysis 1
O Analysis Type
v [A @ Default Domain Modified
MPE inner
outer
MBE sym Edit
v [V Fluid_domain
M P& Fluid_domain €

8] Mesh Statistics

+ :

:: sy;-ﬂ"'d Render

vV P+ w
P s Show
t:p Initialization :

A\l
3 Interfaces Ziv  Hide
v @ Solver

: ».| Editin Command Editor
&% Solution Units

I Solver Control [y Copy
=)
=

P Output Control
R Duplicate
< Coordinate Frames
4] user Locations X Delete
§] Transformations db R
> (8] Materials
'3] Reactions

v (%] Expressions, Functions and Variables

2

20) Delete the default setting}é for Interface




v [ Default Domain Modified
9% Default Fiuid Soiid Interface Side 12
FPE inner
HPE sym

v A& Fhid_domain
1 P% Default Fiid Solid Interface Side 1 1
MPE sym_fuid
M PE wals

D, initiskzation
v 2 Interfaces

| Default Fiuid Sobid Interfa
v (84 Solver Edt
& Solution Units -
P~ solver Contral K Neh et
5H Output Control Render 3
,.-L Coordinate Frames Show
] user Locations E—
# Transformations +H
> (8] materials B2 Edtin Command Editor
La_] Reactions
w @Eprusmmncunmandum I Copy
| Additional Variables 0 puplicate
hd Expressions ..:1
& b X Delete
el |ambda db  Rename
& lamda0 T

21) Create a new interface of fluid and solid area

22) Apply the settings below



Dutline Domain Interface: Default Fluid Saolid Interface
Details of Default Fluid Solid Interface in Flow Analysis 1

Interface Type
Interface Side 1
Domain (Filter)
Region List
Interface Side 2
Domain (Filter)
Region List
Interface Models

Option

Basic Settings Additional Interface Models

Mesh Connection

Fluid Solid -
Fluid_domain W |
F54.49 V|
Default Domain Madified o |

I l:uuter| I w |

General Connection

Frame Change Mixing Model

Option
Pitch Change

Option

Mone

Maone

Qutline Domain Interface: Default Fluid Solid Interface
Details of Default Fluid Solid Interface in Flow Analysis 1

Basic Settings Additional Interface Models

Heat Transfer

Option
Interface Model

Option

23) Confirm OK.

Mesh Connection

Conservative Interface Flux

Maone

24) Close Ansys CFX and save project in Workbench.

25) With RMB edit Solution.



Project Schematic

- A b B
T
2 QU Geometry " 2 @ setp v
3 @ Mesh v 3 @ soluton v
Mesh 4 @ Resuts v

CFX

- - D
2 Geometry ‘—/—.2 @ sep v,
3@ Mesh v 3 m — ||
Cw2 4 @ Results
¥-) Display Monitors
RadiationConveg
53  Duplicate
Transfer Data From New *
Transfer Data To New v |
A
1| Type g - |
Continue Calculation
Update Upstream Components
Clear Generated Data
4] Refresh
Clear Old Solution Data *
Clear Cached Solution Data »
Clear Execution Control
Reset
Byl Rename
Properties
Quick Help
Add Note

26) Press Start run



&3 Define Run ? x

Salver Input File “w1\Cw1_files\dpO\CFX-1\CFX\CFX.def | [

Global Run Settings
Run Definition Initial Values Partitioner Solver Inter 41 »
Run Settings
Type of Run Full

Double Predsion
[ ] Large Problem

Parallel Environment =

Fun Mode Serial -

Host Name

desktop-1erkcpo

Show Advanced Controls

Start Run Save Settings Cancel

27) Wait for the program finish the calculations.
28) After completing the calculations, close the Ansys CFX Solver Manager.



3. RESULTS VISUALISATION

1) Double click LMB on Results.

Project Schematic

| B Analysis Systems:

Design Assessment
Eigenvalue Buckling
Electric

Explicit Dynamics
Fluid Flow (CFX)
Fluid Flow [Fluent)
Harmanic Acoustic
Harmanic Response
IC Engine (Fluent)
Magnetostatic

Maodal

Medal Acoustic
Random Vibration
Response Spectrum
Rigid Dynamics

Static Acoustics

Static Structural
Steady-State Thermal
Thermal-Electric

) Topelogy Optimization
ﬁ Transient Structural
E Transient Thermal

) &) Turbomachinery FluidFlaw

ECEEHECECEEHKREREREER®

Ecnmp onent Systems

&y AcCP (Post)
:p ACP (Pre)

ﬁ BladeGen

[@ X

¥ Enaineering Data
External Data

@ Ecternal Model

n Fluent

Fluent (with Fluent Meshing)
@ Geometry

B cemcro

e Material Designer
I\ Mechanical APDL
@ Mechanical Modd
@ Mesh

[x Microsoft OfficeBxcel
€5 Performance Map
& Results

] System Coupling

€5 Turbo Setup

W vistaaFD

B vistaCCD

B victacPD

L

| T View All [ Customize. .,

® starting CFD-Post..

- A

. -
EGemﬂetry ul"r_‘—/—ﬂ
3 @@ Mesh v

Mesh

- c

| -
2 Bl Geometry -/‘-/—.
3§ Mesh v 4

Cw

2 @ sewp
3 @Y solution

4|i Results i ,.|

RadiationConvedion




2) Click LMB the X axis in the right bottom corner of the screen.
3) Enable contours created in Exercise no. 1 and observe the temperature
distribution in the longitudinal plane for different times (icon Timestep Selector)
C1PE inner
% sym
v @ Fluid_domain
174 Default Fluid Solid Interface Side 1 1
CPE sym_fluid
Dlt walls
> [& Mesh Regions
v |@] User Locations and Plots
¥ (@ (Contour 1
Dq Default Transform
[~ E? Default Legend View 1
[/ Line1
(] Plane 1
[« & wireframe
v (@] Report

BEfzo xaatna|ofps s ddadsn
n S HAA® g 076

Viewl ¥

@ Timestep Selector

RadiationCanvection

Loaded Timestep: 40 - Final

= Step SohverStep Tme[s] Type ~
® B B 14 Ful o
R 145 Full =
313 3 15 Full x
2 3 o3 1.55 Ful
EERE R ) 16 Full m
EXRE ) 165 Full
353 34 17 Ful
EE 175 Full
3.091e+02 7 % 3% 18 Full
EINE A 185 Ful
3.011e+02 B B 3B 18 Full
0 B B 1.95 Full
4 0 0 2 Full - Final
2.932e+02 v

4) Turn off contours and close Timestep Selector
v &3 User Locations and Plots

B [ Contour 1

I}q Default Transform
[} Default Legend View 1
[«1# Line1

. M1e nlaen 4
5) Rotate the model to view as below



6) Create a transverse plane with Location->Plane



ion  Insert Took Help

9 ¢ Buatn-] SESZT & [

Kpressions < Point |_
o %+ Point Cloud A
1 /A Line
n
Bwlt Fluid Solic I@ Fane
1 fuid Q volume
Is ¥ Isosurface
ions ¥ Iso Clp
nd Plots T vortex Core Region
- Ej Surface of Revolution
snd View 1 A Polyline
User Surface
9! Surface Group
I‘ég. Turbo Surface ¥
’"/ Turbo Line .

Render View
7) Apply the following settings
Details of Plane 2

Geometry Color Render View

Domains All Domains -
Definition
Method .
z l-0.05 m1|

Plane Bounds

Type Mone -
Flane Type
(@) Slice (") sample
8) Turn off the visibility of the plane you just created
LIUF walls

@ Mesh Regions
v |8 User Locations and Plots
(i contour 1
EF' Default Transform
E? Default Legend View 1
Z Line 1
CI§8 Plane 1

-
M % Plane 2

& wireframe

9) LMB press the Z axis



10) Create new contours

Turbo

& Insert Contour 7 x

11

11) Apply the settings below
Details of Contour 2

U Fontour 2 |

[ oc | [ cmad |

Geometry Labels Render View
T |n|nma'ns - | D
Locations IFIEI'IEI - | D
Variable Temperature - | II'
Range |Local v
i 293.15 [K]
M 373.15 [K]
# of Contours |11 =

Advanced Properties

12) Using Timestep Selector observe temperature distributions at different times



r 3.491e+02
- 3.411e+02
- 3.331e+02
- 3.251e+02
3.171e+02

3.091e+02
I 3.011e+02

2.931e+02
[K]

13) Edit Contour 2 as follows
Details of Contour 2

Geometry Labels Render

Domains All Domains
Locations Flane 2
Variable Pressure
Range Local
Min
Max

View

-

unknown

unknown

# of Contours | 11

Advanced Properties

14) Using Timestep Selector observe pressure distributions at different times



15) Turn off Contour 2

LI P4 S¥IN

w [ Fluid_domain
[ ]PE Domain Interface 1Side 1
] lt sym_fluid
] '$ walls
> Mesh Regions
v User Locations and Plots

E Contour 1
Default Transform

41 [} Default Legend View 1
E # Lline1
] ﬁ Plane 1
] “ Plane 2
[«] & wireframe
16) Create velocity vectors
Help
we[2EESE 6 Hid g
tore  Turbo | & Insert Vector ? ®

17) Apply the settings below and confirm Apply.



Details of Vector 1
Geometry Color Symbaol Render View

Domains All Domains v D
Definition

Locations  |Plane 2 | - E
Samping  Vertex v
Reduction | Reduction Factor -
Factor |10 |
Variable Velodity -] []
Boundary Data (®) Hybrid (O Conservative

Projecton | None ]

18) Using Timestep Selector observe the distribution of velocity vectors at different
times

19) Self-help assignment: copy RadiationConvection and name it onlyConvection.
Edit Setup in onlyConvection excluding heat radiation in the fluid domain.
Repeat calculations and compare results with RadiationConvection.



Outline Domain: Fluid_domain
Details of Fluid_domain in Flow Analysis 1

Basic Settings Fluid Models Initialization

Heat Transfer
Cption Thermal Energy

[ ] indude Pressure Transient Term
[] Ind. viscous Dissipation

Turbulence

Option Mone (Laminar)
Combustion

Option Mone

Thermal Radiation

Option Mone

[ ] Electromagnetic Maodel

20) Assignment to be performed alone: as in Exercise no. 1 calculate the heat

=arealnt(Wall Heat Flux Y@Domain Interface 1 Side 1

Results to be included in the report:
1) Contours of temperature distribution in a plane perpendicular to the axis of the

2)

3)

transfer rate on the pipe surface for time t = 2 s. Use the following expression:

pipe taking into account only convection and taking into account convection
and radiation for times: 0; 0,1; 0,2; 0,3; 0,4; 0,5; 1,0; 2,0 s

Distribution of velocity vectors in a plane perpendicular to the axis of the pipe
taking into account only convection and taking into account convection and
radiation for times: 0; 0,1; 0,2; 0,3; 0,4; 0,5; 1,0; 2,0 s

Distribution of stremlines in a plane perpendicular to the axis of the pipe taking
into account only convection and taking into account convection and radiation
for times: 0; 0,1; 0,2; 0,3; 0,4; 0,5; 1,0; 2,0 s
4) Present in the table the heat transfer rates for all calculated cases.



