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1. INTRODUCTION

The exercise will show how to model a simple two-phase flow. Initially, the tank is

filled with air at atmospheric pressure. At one moment the valve opens and water flows
into the tank at a speed of 0.1 m /s. The valve is open for 10 s. To reduce the calculation
time, the case will be modeled as two-dimensional. The diagram of the analyzed case is
presented in Fig. 1.
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Fig. 1. Scheme of the issue of filling a tank filled with air under atmospheric pressure with

water



2. TWO-DIMENSIONAL TWO-PHASE FLOW OF WATER AND AIR

2.1. GEOMETRY
Do the following:

1) Open Ansys Workbench and save project as Ex3 in folder Ex3 (File->Save As).
RULE OF THUMB NO. 1: We create a separate catalog for each project
RULE OF THUMB NO. 2: In the names of directories do not use: spaces,

special characters (e.g. @#$%"&* etc.) and polish marks
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2) Select the Mesh module and open Spaceclaim. To do this, hold the left mouse
button (LMB) on the Mesh module and drag it to the Project Schematic field.
Then double-click LMB on Geometry to start the Spaceclaim program in which
the geometry will be created. Note that in the lower left corner of the screen
there is an inscription informing what program is running.
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3) Click LMB Select New Sketch |g| to select the drawing plane.

O o 4| s
= Select New Skeich Plane

@ Click an object to cnent the
skeich grid along the obyect

) Press F1 for mone help.

Select plane X-Y as in the figure below.
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4) Click Plan View |—| to rotate the drawing plane parallel to the screen (you
can also do this by pressing Shift + v).

o|(x2] =

“Plan View (V)

Display your design 50 that you are viewing the
x+5.9589 y- = grid head-on

& Press F1 for more help, or F3 for a video.

5) In the panel at the top of the screen, select the draw rectangle icon 2 and
move the cursor to the center of the coordinate system and then press the Shift
key — two dimensions editing fields will appear as shown below.
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You can switch between the dimension edit fields with the Tab key. Set the
horizontal dimension to 50 and the vertical dimension to 200 mm and press

Enter.
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The program will proceed to draw a rectangle. Enter 100 mm for the horizontal
dimension and 200 for the vertical dimension and confirm with Enter.

: : . : _ <) -
Remember that if you fail at any time, you can click the undo icon -
(located in the upper left corner of the screen) or Ctrl + z.

6) To exit the rectangle drawing command, press Esc and LMB, click the Return
to 3D mode icon



Retum to 3D mode

0 Activate the Pull tool in 3D
mode.

& Press F1 for more help.

7) Rotate the view by holding down the Scroll mouse button and moving it to get
an isometric view similar to the one below.



8) Choose Pull
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ect and dr. Selact facas 1o offset. revolve, sweep, draft, scale
{ or copy. Select edges to round, chamfer, extrude,
copy. or pivot. Alteclick the object that will drive
the pulll. Ctri+crag fo copy.

| @ Press F1for more help, or F3 for a video.

Then position the cursor as shown below
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By moving the cursor while pressing LMB you will notice the changing
dimension of the pipe length. Type 10 mm and confirm with Enter (you may
have to do it while holding LMB).

9) Use the scroll button to rotate the model to see the YZ plane



10) Click LMB Select New Sketch @to select new sketch plane.

H Click an object o cnent the:
skedch gnd along the obgect

& Press F1 for moe help.

Select the Y-Z plane as shown below.
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11) Click Plan View U to rotate the drawing plane parallel to the screen (you
can also do this by pressing Shift + v).
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Plan View (V)

tn Display your design 50 that you are viewing the
orid head-on

& Press F1for more help, or F3 for a video.

12) Select the rectangle drawing icon and move the cursor to the beginning of the
coordinate system, then press the Shift key
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13) Apply the dimensions as below and confirm Enter (switch between dimensions
with the Tab key)
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Then apply the following d
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€ Press F1for more help.

14) Position the cursor as shown below



15) Press LMB and move the cursor, then set the value 10 and confirm Enter



16) Close Spaceclaim and save project in Workbench using Ctrl + s

2.2. NUMERICAL MESH
1) To do the mesh open Ansys Meshing by double-click of LMB on Mesh
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2) In Ansys Meshing: 1) click Mesh, 2) change Physisc Preference into CFD, 3)
change Solver Preference into CFX, 4) Click LMB on Generate Mesh




@ A Mesh - Meshing [AMSYS Academic Research Mechanical and CFD]
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Sizing

Quality
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Advanced

Statistics

The default grid is not valid. The grid should be edited.
3) In Ansys Meshing press right button of the mouse (RMB) on Mesh and select
Insert->Sizing
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Preview
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?. Mesh Copy
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Start Recording >
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| Display @ Node Merge

Display Style | Use Geometry Setting @, Node Move
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At the top of the screen, select an edge select filter Edge

0| Lo Lol o
B Qine (Coin 6

field).

Location =
With the Ctrl key pressed, select two edges as shown in the figure below and

approve Geometry-> Apply (if you don't see Apply, click LMB in the yellow
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=l| Seope
Scoping Method | Geometry Selection

Geomety | o ] |

=1 Definition
Suppressed Ma
Type Element Size
Element Size | Default [5,1264e-003 m)
=1 Advanced
Defeature Size  Default (2 5632e-005 m)
Behavior Soft

Growth Rate Default 1,2}
Capture Curvature Ma
Capture Proxmity Mo

Change Definition as below
Details of "Edge Sizing" - Sizing

[-l| Scope
Scoping Method Geometry Selection
Geometry 2 Edges
[=| Definition
Suppressed Mo
Type Number of Divisions I
: D 100)
[ Adwanced
Behaviar Hard|
Capture Curvature Mo
Capture Proximity Mo
Bias Type Mo Bias

Click Generate Mesh and check the generated grid (if the grid is not visible,
click LMB on Mesh in the tree on the left).

4) In Ansys Meshing press RMB on Mesh and select Insert->Sizing. While holding
down the Ctrl key, select four edges as shown below and confirm Geometry->
Apply (if you don't see Apply click LMB in the yellow field).

0,025 0,075

Apply the following settings



Details of "Edge Sizing 2" - Sizing

-|| Scope
Scoping Method Geometry Selection
Geometry 4 Edges
-|| Drefinition
Suppressed Mo
Type Mumber of Divisions I
Mumber of Divisions j45
-|| Advanced
Behavior
Capture Curvature Mo
Capture Proximity Mo
Bias Type Mo Bias

Click Generate Mesh and check the generated grid (if the grid is not visible,
click LMB on Mesh in the tree on the left).

5) In Ansys Meshing press RMB on Mesh and select Insert->Sizing. While holding
down the Ctrl key, select six edges as shown below and confirm Geometry->
Apply (if you don't see Apply click LMB in the yellow field).

Apply the following settings
Details of "Edge Sizing 3" - Sizing

-|| Scope
Scoping Method Geometry Selection
Geometry & Edges
-|| Drefinition
Suppressed Mo
Type |NumbernfDivisiﬂns |
Mumber of Divisions |10
-|| Advanced
Behavior
Capture Curvature Mo
Capture Proximity Mo
Bias Type Mo Bias

Click Generate Mesh and check the generated grid (if the grid is not visible,
click LMB on Mesh in the tree on the left).



6) In Ansys Meshing press RMB on Mesh and select Insert->Sizing. While holding
down the Ctrl key, select edge as shown below and confirm Geometry-> Apply
(if you don't see Apply click LMB in the yellow field).

Apply the following settings
Details of "Edge Sizing 4" - Sizing

=

=

Scope

Scoping Method Geometry Selection
Geometry 1Edge

Definition

Suppressed Mo

Type Mumber of Divisions I

Mumber of Divisions

1|

Advanced

EBehavior

Hard|

Capture Curvature

Mo

Capture Proximity

Mo

Bias Type

Mo Bias

Click Generate Mesh and check the generated grid (if the grid is not visible,

click LMB on Mesh in the tree on the left).

7) In Ansys Meshing press RMB on Mesh and select Insert->Sizing. While holding
down the Ctrl key, select edges as shown below and confirm Geometry-> Apply
(if you don't see Apply click LMB in the yellow field).
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Apply the following settings
Details of "Edge Sizing 5" - Sizing

[=]| Scope
Scoping Method Geometry Selection
Geometry 4 Edges
[=1| Definition
Suppressed Mo
Type Mumber of Divisions I
Mumber of Divisions |50 |
[=I| Advanced
Behavior Hard|
Capture Curvature Mo
Capture Proximity Mo
Bias Type Mo Eias

8) Click Generate Mesh and check the generated grid (if the grid is not visible,
click LMB on Mesh in the tree on the left). Numerical mesh is correct.
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9) The last step is to name the volumes and  surfaces.

Select the LMB solid selection filter

hRERE &S
;  J# Close ‘ul’|=:rl:ic:|E.":“j]rr (Ctrl+ B)]
Select the LMB pipe, then click RMB and select Create Named Selection




Insert
GoTo 4

=/ Generate Mesh On Selected Bodies
<} Preview Surface Mesh On Selected Bodies
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@3 Image To Clipboard (Ctrl+ C)

Cursor Mode =
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Create Named Selection (N)...

& Select All (Ctrl+ A)
§R Select Mesh by ID (M)...

As a name type Fluid_domain
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(® Apply selected geometry
: Apply geometry items of same:

Size

Type
Location X
Location Y

Location 2

[ DDDDD

Apply To Corresponding Mesh Modes

QK | Cancel |

10) Then change the filter to face selection
n | ® |. & @

LMB point to the outer surface of the tab and click RMB, then select Create
Named Selection




Insert
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-} Generate Mesh On Selected Bodies
=} Preview Surface Mesh On Selected Bodies
] Clear Generated Data On Selected Bodies

Parts

Q Hide Body (F9)
@ Filter Tree Based On Visible Bodies

Suppress Body

Q@ Hide Face(s) (F8)

'3° Restore Default (H)
Q Zoom To Fit (F7)
®) Zoom To Selection (2)

&@® Image To Clipboard (Ctrl+ C)

Set name as inlet
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L]
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[]
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k. I Cancel

11) Similarly create sym for the two flat surfaces



Insert
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-} Generate Mesh On Selected Bodies
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Parts ]

@ Hide Body (F9)
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§ ([ Suppress Body
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o Set
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@\ Foom To Selection () E
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Cursor Mode L
View ]
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12) Close Ansys Meshing and save project in Workbench.



2.3. NUMERICAL MODEL
1) Insert CFX module

| B Analysis Systems A prmmssmmssmse———— ]
E Design Assessment
Eigenvalue Buckling
8] Electric

BN Explicit Dynamics
& Fluid Flow (CFX)
{3 Fluid Flow (Fluent)
k] HarmonicAcousts
(¥ HarmonicResponse i H
ﬁ IC Engine (Fluent) e e
@ Magnetostatic

B Modal

Bl Medal Acoustics

il Randemvibration
El Response Spectum
ﬁ Rigid Dynamis

Ll staticAcoustis

B3 Static Structural

) Steady-State Thermal
) Thermal-Elactric

(£ Topology Optimization
fzd Transient Structural
Transient Thermal 1
@ Turbomachinery Fluid Flow

[Eﬂumpnnentﬁ'sm |
iy AcCP (Post)
iy ACP (Pre)
fid BladeGen /
[® = 7]
g Engineering Data
ﬂ External Data
g Sxternal Model

Flugnt

Fluent (with EMent Meshing)
B Geometry ]
To connect the Mesh module with CFX, grab the LMB Mesh (below) and drag

it to Setup until the Transfer A3 box appears, and then release the LMB - the
connection has been created.

- A b 4
1 1
2

=
1
2 Geometry " Create standalone system
3

Z Geometry " Transfer A3
3@ Mesh v ] 3 @3 soluton P
Mesh 4 @ Resus 7
CFX

Click RMB on Mesh and select Update



Geometry "

2
3| @ Mesh

Mesh

Duplicate
Transfer Data From Mew »
Transfer Data To New 3

Update

Update Upstream Components
Clear Generated Data

Refresh

Reset

Rename

Properties

Quick Help
Add Mote

Double-click Setup to run Ansys CFX
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[ Microsoft OfficeExcel
€5 Performance Map
& Results
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B vista AFD
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A
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A
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2) Open Analysis Type by double-clicking LMB



hd [EI Mesh
& sys.cmdb
5| Connectivity
hd @ Simulation
~ [ Flow Analysis 1

(L] Analy.,l., Type
hd = Default Domain
i$ Default Domain Default

Apply the following and confirm OK.

Outline Analysis Type
Details of Analysis Type in Flow Analysis 1

Basic Settings

Option Transient

Time Duration

Option Total Time
Total Time |1U [=]
Time Steps
Option Timesteps
Timesteps | 0.1 [s]
Initial Time
Option Automatic with Value
Time |U [=]
3) Double-click LMB Default Domain
v @@ Mesh
&1 sys.cmdb

¥y Connectivity
hd @ Simulation
v @] Flow Analysis 1
(D Analysis Type
Default Domain

ii Default Domain Default
¥ Interfaces

Apply the following and confirm OK.

Outline Domain: Default Domain
Details of Default Domain in Flow Anabysis 1

Basic Settings Fluid Models Initialization
Location and Type

Location Fluid_domain|
Domain Type Fluid Domain
Coordinate Frame Coord 0

4) Delete default fluid Fluidl



Qutline  Domain: Default Domain
Details of Default Domain in Flow Analysis 1

BasicSettings  FluidModels  Initialization

Lacation and Type
Location Fluid_domain)|
Domain Type Fluid Domain

Coordinate Frame Coord 0

Fluid and Partide Definitions.. .
Fluid 1
Fluid 1
Option Material Library
Materizl Arat25C
Marphology
Option |Umlh.|mth.|d

(] Minimum Volume Fraction

Domain Models

Reference Pressure | 1 [atm]

Buoyancy Model

Option Non Buoyant
Domain Motion

Option ‘Stationary
Mesh Deformation

Option None

5) Add new fluid named air
Fluid and Partide Definitions. ..

Domain Models
Pressure

Reference Pressure | 1 [atm]

Buoyancy Model

Option Non Buoyant

Insert Fluid D...

Mame | air]




6) Select Airat25C
Fluid and Partide Definitions...

air
air
Option |Maten.al Library - |
Material I Airat 25C I

Morphology

Option Continuous Fluid -

] Minimurm Yolume Fraction

7) Create second fluid named water
Fluid and Particle Definitions. ..

?

MName | water|

=
i
Insert Fluid D...
=

air

air

Option |Matenal Library

Material | Airat2s5C
Morphology =
Option Continuous Fiuid -

[] Minimum Volume Fraction

8) Select Water
Fluid and Partide Definitions. ..

air

water
water
Option |Matenal Library - |
Material |‘ Water|

Morphology

Option | Continuous Fluid - |

[ ] Minimurm Volume Fraction

9) Intab Fluid Models apply the following




Outline Domain: Default Domain 3¢ |
Details of Default Domain in Flow Analysis 1

Basic Settings Fluid Models Fluid Pair Models Initialization

Multiphase =
] Homogeneous Model
Free Surface Model =
Option -
Interface Compression Level =

Interface Compression | 2

Heat Transfer =
[ ] Homogeneous Model

Option Mone -
Turbulence =
Homogeneous Model

Option k-Epsilon -

Wall Function Scalable -

[ ] Turbulent Flux Closure for Dispersion (Beta)
Advanced Turbulence Control
Combustion =

Option Mone -
Thermal Radiation =
Option Mone v
] Electromagnetic Model

10) Go back to Basic Settings tab and apply below settings. Next confirm OK.



Dutline Domain: Default Domain
Details of Default Domain in Flow Analysis 1

Basic Settings Fluid Models Fluid Spedific Models Fluid Pair Models
Location and Type
Location Fluid_domain -
Domain Type Fluid Domain -
Coordinate Frame Coord 0 -
Fluid and Particle Definitions... =
air
water [
water =
COption Material Library -
Material Water o
Maorphology =
Option Continuous Fluid -
[ Minimum Volume Fraction
Domain Models
Pressure =
Reference Pressure | 1 [atm]
Buoyancy Model =
Option Buoyant -
Gravity X Dirn. 0 [m=s"~-Z] |
Gravity Y Dirn. | 981 [ms™-2] | |
Gravity Z Dirn. |
Buoy. Ref. Density | 997 [kg m~-3] I |
Ref. Location =
Option Automatic *
Domain Motion =
Option Stationary -*
Mesh Deformation =
-

Option Mone

11) Create inlet boundary condition

[



[ o ]

Apply as below and confirm OK.

Outline  Boundary: inlet B8
Details of inlet in Default Domain in Flow Analysis 1
Basic Settings Boundary Details Fluid Values Sources Flot Op ¥ 1M
Boundary Type -
Location inlet ~ |
[ ] Coordinate Frame
Outline Boundary: inlet x|
Details of inlet in Default Domain in Flow Analysis 1
Basic Settings | Boundary Details | Fluid values  Sourcez  PlotOp ¥ 1
Flow Regime =
Option Subsanic -
Mass And Momentum =
Option Mormal Speed -
Mormal Speed IU. 1 [ms~-1] I
—
Turbulence =
Option Medium (Intensity = 5%) -
Outline Boundary: inlet B8
Details of inlet in Default Domain in Flow Analysis 1
Basic Settings Boundary Details Fluid Values Sources Flot op {1 ¥
Boundary Conditions =
air
water
air
Volume Fraction =

Option Value

Violume Fraction lo |




Outline Boundary: inlet
Details of inlet in Default Domain in Flow Analysis 1

Basic Settings ~ Boundary Details | Fluid Values

Boundary Conditions

Sources

Flotop ¥ 1M
=

| water

water
Volume Fraction

Option Value

Volume Fraction I1 |

12) Create sym boundary condition

— = =%

Insert Bound...

Mame | sym|

Apply as below and confirm OK.

Outline Boundary: sym
Detzils of sym in Default Domain in Flow Analysis 1

Basic Settings

Boundary Type Symmetry

Location I sym I

13) Open Output Control



v @] Mesh
| s¥s.cmdb
[#1 Connectivity
hd [EI Simulation
~ [&] Flow Analysis 1
(BI' Analysis Type
v [»] 3 Default Domain
[ PE inner
ii outer
Pt sym
ﬁ:ﬂ Interfaces
hd Solver
&' Solution Units
ti‘g Solver Control

511 {Output Contro
;!t. Coordinate Frames
User Locations
Transformations
hd [EI Materials

Apply as below and confirm OK.




Outline Cutput Control
Details of Qutput Controlin Flow Analysis 1

Results Backup TrnResults | Trn Stats

Transient Results

Monitar

8 iniEsaae

Viewl ¥

Export

Insert Transie.. 7 *

MName | ransient Results 1)

[

Cancel

Cutline COutput Contral 3¢ |
Details of Output Controlin Flow Analysis 1
Results Badkup Trn Results Trn Stats Monitor Export
Transient Results =
Transient Results 1
Transient Results 1 =
Cption |S13ndard - |
File Compression |Deﬁuult - |
[ ] output Equation Residuals
[ ] Exira Output Variables List
Cutput Frequency =l
Option || Ewvery Tlmestepl -* |

14) Create initial conditions by double-clicking LMB Global Initialization icon (at

the top of the screen, almost in the middle)

& 37,

By AP

L

l ﬁ' D 1G|nba| Initialization i

Apply as below and confirm OK.



Outline Initialization
Details of Global Initialization in Flow Analysis 1

| Global Settings | Fluid Settings

[] Coordinate Frame
Initial Conditions
Static Pressure

COption Automatic with Value

Relative Pressure IU [Pa] I

Turbulence

Option Medium {Intensity = 5%)

Outline Initizlization
Details of Global Initialization in Flow Analysis 1

Global Settings Fluid Settings

Fluid Specific Initizlization

air
water

air
Initial Conditions

Velodty Type Cartesian
Cartesian Velodty Components
Option Automatic with Value
u loms~1 |
v foms~1|
W loms~1|

Volume Fraction

Option Automatic with Value

Violume Fraction I 1 I




Outline Initialization
Details of Global Initialization in Flow Analysis 1

Global Settings Fluid Settings

Fluid Spedific Initialization

l water I

water
Initial Conditions

Velodity Type Cartesian -
Cartesian Velocty Components =
Cption Automatic with Value -
u loms~-1| |
v loms~1] |
w llo[ms~1] |
Violurne Fraction B
Cption Automatic with Value -
Volume Fraction || ] I

15) Close Ansys CFX.

2.4. CALCULATIONS
1) Double-click LMB on Solution to run Ansys CFX Solver Manager



| Bl Analysis Systems L
B4 DesignAssessment
#) Bigenvalue Buckling - A v E
1

B oo .
Explicit Dynamis 2 Geometry ‘-/—I 2 @ setwp
@ i) s i e

@ Fluid Flow (Fluent) -
E Harmonic Acoushcs Mesh 4 9 Resmilts & 4
[ HarmonicResponse CFX

IC Engine (Fluent)
(5] Magnetostatic

il Modal

E Modal Acoustics

il Randomvibration
[l ResponseSpectrum
@ Rigid Dynamics

I staticAcoustis

kel Static Structural

Y steady-State Thermal
) ™hermal-Electric

© Topology Optinizaion
& Trensient Structural A
ﬂ Transient Thermal 1 Type
) ) Turbomachinery FluidFlow
|E| Component Systems

iy ACP(Post)

i ACP(Pre)

ﬁ BladeGen

@) CFX

& Engineering Data
External Data

@ Extemnal Model

E Fluent

E Fluent (with Fluent Meshing)
@ Geometry

ICEM CFD

Q Material Designer
N Mechanical APDL
@ Mechanical Model
@ Mesh

[ Microsoft Office Excel
€% Performance Map
& Results

System Coupling
€% Turbo Setup

M vistaAFD

M vistaCD

B vista PR l

| T View All / Customize. ., I

I : Starting CFX-SolverManager... I
T P T A T P S I I R TP W

2) Apply the following settings and press Start Run. The program will perform
calculations. Wait a few moments for the message to complete the calculations.




#3 Define Run ? x

Solver Input File 3\Cw3_files\dp0\CFX\CFX\CFX_001.res | ||
Global Run Settings
Run Definition Initial Values Partitioner Solver Inter | #
Fun Settings

Type of Run Full

Double Predsion
|| Large Problem

Parallel Environment =
Run Made Intel MPI Local Parallel -
Host Name Partitions

desktop-1erkcpo 4

Show Advanced Controls

Start Run Save Settings Cancel

3) Calculations take about 15-20 minutes. After completing the calculations, the
program will display a message:



1S % ¥ G5 ey HEESR @ HiKe B8 X5

Workspace  Run GFX 001 -
Momentumand Mass  Turbulence (KE)  Volume Fractions B outFie
1.08+00 — | ng/dp0_CFX Solution/CEX 00L: |
] 1 1
] | 9_full_tra, %9_full.trn, 95_full trm, $7_full_tra, 96_full . crn, |
| 95_full ten, 94_full trn, S93_full trn, 92_full ten, S1_full tren, |
4 | 90_full.trn, 8 full.trn, 89 full.trn, 88_full.trn, 87_full.trn, |
| B€_full trn, 85_full trn, 84_full. trn, 83_full. trn, 52_full trn, |
1.0e-01 o | 81_full ten, 80_full trn, 7_full.tem, 79_full_tra, 7&_full crm, |
| 77_full ten, 7é_full trn, 75_full.trn, 74_full ten, 73_full tren, |
B | 72_full.trn, 71_full.trn, 70_full.trn, €_full.trm, €9_full.trm, |
i | €8_full trn, €7_full trn, €€_full. trn, €5_full. trn, €4_full trn, |
L a1 2 £n1n 1 w1 £a11 . 5_full.srn, |
1.0e-02 |y 3 Solver Run Finished Normally X o S5_full.tra, |
I AN , S0_full.trn, |
| 7\ 4€_full trn, |
B Y CFX_001 has completed normally. , 4l full.trn, |
E 4 Run conduded at: riedz. 22, mar 21:57:48 2020 37 Full.trm, |
E Reslits are in 57 £ull.ton |
2 1.0e-03 I:/KompPraca_2020111 13/DYDAKTYKA/PRZEDMIOTY /WZPCP/D/Cw3/Cw3_files /dp0/CFX/CFX /CFX_001.res b2 £a1l con,
8 . -trm,
5 , 23_full_trn, |
5 ] .
Open this workspace now 15_full.trm, |
4 , 14 _full.trn, I
, 0_full trn I
1.0e-04 o -
] vy VU
|
q | ‘J.\ | The results from this run of the ANSYS CFX Solver have been |
1.0e-05 - | | written to |
g | I:/KompPraca_ 2020III13/DYDAKTYKA/PRZEDMIOTY/WZPCP/D/Cw3/Cw3_pendi- |
7] | ng/dp0_CFX_Solution/CFX_00L.res |
1.0e-06 - i A
T T T T T T T T T 1 | For CFX runs launched from Workbench, the final locations of |
40 60 80 100 | directories and files generated may differ from those shown. |
Accumulated Time Step
—— RMS P-ol ~—— RMSU-Mom (air) —— RMS U-Mom (water) RMS V-Mom (air)
RMS ¥-Mom {water) RMS W-Mom (air) RMS W-Mom (water) This run of the ANSYS CFX Solver has finished.
2un Complete

4) Confirm OK and close Ansys CFX Solver Manager. Save project in Workbench.
2.5. RESULTS PREPARATION

1) Double-click LMB on Results to run Ansys CFD Post and see the results



Schematic

|E| Analysis Systems | ~
Design Assessment
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Response Spectrum
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Messages
a Transient Structural &
Transient Thermal 1 Type
g3 Turbomachinery FluidFlow

| B Component Systems
iz ACP(Post)
iz ACP (Pre)

ﬁ’ BladeGen

@) CFX

Q Engineering Data
External Data
0 External Model

Fluent

Fluent (with Fluent Meshing)

Geometry

ICEM CFD

Material Designer

Mechanical APDL

Mechanical Moda

Mesh

Micros oft Office Excel

Performance Map

Resultz

System Coupling

Turbo Setup

Vista AFD

Vista CD

Wista CPD

| T View All [ Customize.., |

g
)
-
o
=
Q
L]
=4
E'
a

IfSc@ooweeosECAR

W

| ® starting CFD-Post...
2) From menu Location select Plane




& B4: CFX - CFD-Post
File Edit Monitor Session Insert Tools Help

G 9 ¢ [Blan] 2B

Outline  Varisbles  Expressions + Point
v (@ Cases %+ Point Cloud
@ Case Comparison /  Line
v @ CFX at2s @ Plane
v @ Default Domain
E]ic- outer #) Isosurface
9% sym ¥ IsoClip
> (@l Mesh Regions ¢ Vortex Core Region
v @ User Locations and Plots e S fcis OF Revokit
Y pefault Transform
B} Defoultiegendview1 A/ Polvine
M @ wireframe &} User Surface
v (& Report :ﬁ Surface Group
&> Title Page
M &> File Report 7'& Turbo Surface
¥/ TurboLine

Apply the following settings and confirm Apply.
Details of Plane 1

Geometry Color Fender View
Domains |AJI Domains
Definition

Method I XY Plane I

Flane Bounds

Type |ND|'1E

Plane Type

@ Slice () sample
3) LMB click X axis



4) Uncheck the visibility of the previously created plane.

v [ cases
% Case Comparison
v (@] cFXat10s
v (@ Default Domain
] it Default Domain Default
] ii inlet
(9% sym
» @ Mesh Regions
v |g#| User Locations and Plots
Dq Default Transform
=il ? Default Legend View 1
|| Plane 1
T Wireframe
v Report
£Jr Title Page
5) Select contour creation and confirm OK.




I
Apply the following settings and confirm Apply.

&2 Insert Contour

Marne

Contour 1

Details of Contour 1

Geometry Labels Render View

Domains All Domains -
Locations Plane 1 -
Variable water. Violume Fraction -
Range Global =
Min LEL
Max 1
# of Contours | 33 =
Advanced Properties

6) Select Time Step Selector icon
SLEEZFT o0 xdEE AW |OE £ 7 £ 8] e b

and by changing the simulation time, observe the changes in the volume of
water in the tank over time



u
1.000e+00
9.375e-01

r 8.750e-01
r 8.125e-01
r 7.500e-01
r 6.875e-01
r 6.250e-01
r 5.625e-01
r 5.000e-01
r 4.375e-01
r 3.750e-01
r 3.125e-01
r 2.500e-01

1.875e-01
1.250e-01
6.250e-02

1.000e-15

7) After saving contour pictures for the times 0; 1; 2; 3; 4; 5; 6; 7; 8; 9; 10 s.
turn contour visibility off
b Cases
éu% Case Comparison
v CFX at 0.15s
v (& Default Domain
Dii inner
(1P outer
(1P sym
Mesh Regions
hd User Locations and Plots
M@ contour 1
Y Default Transform
I:H Default Legend View 1
D@ Plane 1
B iwireframe
b Report

8) Prepare and save pressure contours for times 0; 1; 2; 3; 4; 5; 6; 7; 8; 9; 10 s.

9) Additional task: Create an animation showing the changes in the volume of
water in the tank (help:
http://fluid.itcmp.pwr.wroc.pl/~pblasiak/ CFD/Useful Information/animationCF

X.jpg)



http://fluid.itcmp.pwr.wroc.pl/~pblasiak/CFD/UsefulInformation/animationCFX.jpg
http://fluid.itcmp.pwr.wroc.pl/~pblasiak/CFD/UsefulInformation/animationCFX.jpg

Results to be included in the report:
1) Contours of the distribution of the volume fraction of water in the tank for
times: 0; 1; 2; 3;4;5;6;7;8;9; 10 s.
2) Contours of pressure distribution in the tank for times: 0; 1; 2; 3; 4; 5; 6; 7; 8; 9;
10 s.



